Backporting for LTS 2.89.1 started

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Backporting for LTS 2.89.1 started

Oliver Gondža-2
Backporting has started and the RC is scheduled for 2017-11-22. Note
that schedule for .2 might be modified as keeping the constant pace
would require the RC testing during holidays.

Candidates: https://issues.jenkins-ci.org/issues/?filter=12146
Fixed: https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.89.1-fixed
Rejected:
https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.89.1-rejected
--
oliver

--
You received this message because you are subscribed to the Google Groups "Jenkins Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-dev/839344fa-4026-8282-8a61-9e190769b499%40gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Backporting for LTS 2.89.1 started

Oleg Nenashev
Hi all,

Are we also open to consider out-of-order 2.73.4?
  • JENKINS-47909 - Recover from legacy user configuration folders with $ characters that are not part of hex escape sequences - Regression in 2.73.3 due to the security fix
  • JENKINS-47448 - Oracle JDK Installer strikes back

We still have more than 3 weeks before the next LTS, and this two issues may put some pressure on updating users.



BR, Oleg



пятница, 10 ноября 2017 г., 11:00:13 UTC+1 пользователь ogondza написал:
Backporting has started and the RC is scheduled for 2017-11-22. Note
that schedule for .2 might be modified as keeping the constant pace
would require the RC testing during holidays.

Candidates: <a href="https://issues.jenkins-ci.org/issues/?filter=12146" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fissues.jenkins-ci.org%2Fissues%2F%3Ffilter%3D12146\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFV1gVcrfnbL9XL8H1i20jBPdDFJg&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fissues.jenkins-ci.org%2Fissues%2F%3Ffilter%3D12146\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFV1gVcrfnbL9XL8H1i20jBPdDFJg&#39;;return true;">https://issues.jenkins-ci.org/issues/?filter=12146
Fixed: <a href="https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.89.1-fixed" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fissues.jenkins-ci.org%2Fissues%2F%3Fjql%3Dlabels%2520%253D%25202.89.1-fixed\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEfYuW9SlBz33brt-Ueiur131A-6Q&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fissues.jenkins-ci.org%2Fissues%2F%3Fjql%3Dlabels%2520%253D%25202.89.1-fixed\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEfYuW9SlBz33brt-Ueiur131A-6Q&#39;;return true;">https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.89.1-fixed
Rejected:
<a href="https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.89.1-rejected" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fissues.jenkins-ci.org%2Fissues%2F%3Fjql%3Dlabels%2520%253D%25202.89.1-rejected\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEolRD1ees31Ew47YKDsg7GpXHx0g&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fissues.jenkins-ci.org%2Fissues%2F%3Fjql%3Dlabels%2520%253D%25202.89.1-rejected\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEolRD1ees31Ew47YKDsg7GpXHx0g&#39;;return true;">https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.89.1-rejected
--
oliver

--
You received this message because you are subscribed to the Google Groups "Jenkins Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-dev/a91ae866-f0c2-4c05-a1c8-822d469d7812%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Backporting for LTS 2.89.1 started

Oliver Gondža-2
On 2017-11-13 20:25, Oleg Nenashev wrote:

> Hi all,
>
> Are we also open to consider out-of-order 2.73.4?
>
>   * JENKINS-47909 <https://issues.jenkins-ci.org/browse/JENKINS-47909> -
>     Recover from legacy user configuration folders with |$| characters
>     that are not part of hex escape sequences - Regression in 2.73.3 due
>     to the security fix
>   * JENKINS-47448 <https://issues.jenkins-ci.org/browse/JENKINS-47448> -
>     Oracle JDK Installer strikes back
>
> We still have more than 3 weeks before the next LTS, and this two issues
> may put some pressure on updating users.

Sorry, I somehow missed this one. I agree both are pretty painful. Do we
still care to have a .4 2 weeks before next line is out?

--
oliver

--
You received this message because you are subscribed to the Google Groups "Jenkins Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-dev/4fb58cad-9cc3-3021-5a9c-27356f46c9dd%40gmail.com.
For more options, visit https://groups.google.com/d/optout.