[Issue 3493] New - Ivy plugin configuration problem when using non-default ivy settings

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

[Issue 3493] New - Ivy plugin configuration problem when using non-default ivy settings

Eguess74-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=3493
                 Issue #|3493
                 Summary|Ivy plugin configuration problem when using non-defaul
                        |t ivy settings
               Component|hudson
                 Version|current
                Platform|PC
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P2
            Subcomponent|ivy
             Assigned to|hibou
             Reported by|eguess74






------- Additional comments from [hidden email] Wed Apr 15 14:47:46 +0000 2009 -------
I have a separate ivy settings file. I have configured ivy plugin to use it. So
i have a choice between (Default) and this custom ivy settings now.
The problem is with the job configuration:
When i'm setting up my custom ivy settings in the project and saving it, it
saves ok. But every time when configuration is reopen it falls back to (Default)
ivy settings and if I'm making any other changes which i want to save, i have to
change the ivy settings again.

hudson v 1.299
Ivy plugin 0.3

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 3493] Ivy plugin configuration problem when using non-default ivy settings

Eguess74-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=3493






------- Additional comments from [hidden email] Tue May 12 22:08:48 +0000 2009 -------
Hibou,

Are you still a valid assignee for this kind of problems?
Do yo have any progress on that?

Thank you.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 3493] Ivy plugin configuration problem when using non-default ivy settings

hibou-2
In reply to this post by Eguess74-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=3493






------- Additional comments from [hidden email] Wed May 13 20:51:44 +0000 2009 -------
No I am not a valid assignee, I brought the initial code but I don't maintain this anymore. I read that others
did but I don't remember who. You should ask on the dev mailing list.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 3493] Ivy plugin configuration problem when using non-default ivy settings

Eguess74-2
In reply to this post by Eguess74-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=3493



User eguess74 changed the following:

                What    |Old value                 |New value
================================================================================
                      CC|''                        |'issues@hudson'
--------------------------------------------------------------------------------
             Assigned to|hibou                     |kohsuke
--------------------------------------------------------------------------------




------- Additional comments from [hidden email] Tue Jun 16 21:42:12 +0000 2009 -------
Dear admin,

Could you, please, take a look at the issue and reassign properly? As Hibou is not
a correct assignee anymore this probably should be also changed. Ivy is becoming
very popular now and it will be good for community to have good support for the
feature.

Thanks a lot,
Eugene

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 3493] Ivy plugin configuration problem when using non-default ivy settings

Eguess74-2
In reply to this post by Eguess74-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=3493






------- Additional comments from [hidden email] Wed Jul  8 15:21:51 +0000 2009 -------
I would appreciate any feedback about this issue.

Thanks!

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 3493] Ivy plugin configuration problem when using non-default ivy settings

mdonohue
In reply to this post by Eguess74-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=3493



User mdonohue changed the following:

                What    |Old value                 |New value
================================================================================
             Assigned to|kohsuke                   |issues@hudson
--------------------------------------------------------------------------------




------- Additional comments from [hidden email] Wed Jul  8 17:40:31 +0000 2009 -------
You might want to bring it up on the users mailing list, to see if anyone has a
workaround.  This would also help you discover the current maintainer.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]