[Issue 4074] New - SAXParser

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[Issue 4074] New - SAXParser

lauretamisier-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=4074
                 Issue #|4074
                 Summary|SAXParser
               Component|hudson
                 Version|current
                Platform|All
              OS/Version|Windows XP
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P1
            Subcomponent|other
             Assigned to|issues@hudson
             Reported by|lauretamisier






------- Additional comments from [hidden email] Tue Jul 21 14:02:28 +0000 2009 -------
Since I have installed the version 1.316 I have the following error :

SAX2 driver class org.apache.xerces.parsers.SAXParser not found

I think it s a bug

Thanks

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 4074] SAXParser

lauretamisier-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=4074






------- Additional comments from [hidden email] Tue Jul 21 14:09:54 +0000 2009 -------
In my code in the plugin Ihave this :
        XMLReader saxReader =
XMLReaderFactory.createXMLReader("org.apache.xerces.parsers.SAXParser");

With older version this run fine

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 4074] SAXParser

lauretamisier-2
In reply to this post by lauretamisier-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=4074






------- Additional comments from [hidden email] Tue Jul 21 14:59:18 +0000 2009 -------
In my code in the plugin Ihave this :
        XMLReader saxReader =
XMLReaderFactory.createXMLReader("org.apache.xerces.parsers.SAXParser");

With older version this run fine

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Issue 4074] SAXParser

Kohsuke Kawaguchi
Administrator
In reply to this post by lauretamisier-2
https://hudson.dev.java.net/issues/show_bug.cgi?id=4074



User kohsuke changed the following:

                What    |Old value                 |New value
================================================================================
                  Status|NEW                       |RESOLVED
--------------------------------------------------------------------------------
              Resolution|                          |WONTFIX
--------------------------------------------------------------------------------




------- Additional comments from [hidden email] Tue Jul 21 15:38:28 +0000 2009 -------
If you need to use a specific parser implementation, I encourage you to simply
new org.apache.xerces.parsers.SAXParser(), and make sure you have Xerces in your
dependency list.

If OTOH you need some parser implementation, just use JAXP factory lookup.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]