[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Kohsuke Kawaguchi
Administrator

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=145126#action_145126 ]

ggi commented on HUDSON-6439:
-----------------------------

Hi,

I also see in our hudson installation the timeline without the builds.

I've workaround the problem setting the server timezone configuration to GMT.

The exact version that I've tested is the 1.377 (the current one in http://ci.hudson-labs.org).

I hope this info will help to fix this issue, or at least it will be useful to know what are the supported timezones.

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg, Timeline_NewBuilds.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira