[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Kohsuke Kawaguchi
Administrator

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=145130#action_145130 ]

josesa commented on HUDSON-6439:
--------------------------------

Nice catch.

I already noticed that when I ran hudson in a Windows server (with GMT Timezone) that I could see the timeline correctly in my Windows Laptop.

My Solaris Server is running in WET timezone and I never saw anything in my laptop. I forced in the hudson start script to have "export TZ=GMT" and now timeline finally shows something in my laptop.

Still the timeline centers day in advance by default, but at least now shows something if I scroll a day to the left.


> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg, Timeline_NewBuilds.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira