[JIRA] Commented: (JENKINS-4634) NPE on null result when running the first build on a project

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (JENKINS-4634) NPE on null result when running the first build on a project

JIRA noreply@jenkins-ci.org

    [ http://issues.jenkins-ci.org/browse/JENKINS-4634?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=146706#comment-146706 ]

evernat commented on JENKINS-4634:
----------------------------------

Just a note: The patch has not been included as of today.
https://github.com/jenkinsci/jenkins/blob/master/maven-plugin/src/main/java/hudson/maven/MavenModuleSetBuild.java#L585

> NPE on null result when running the first build on a project
> ------------------------------------------------------------
>
>                 Key: JENKINS-4634
>                 URL: http://issues.jenkins-ci.org/browse/JENKINS-4634
>             Project: Jenkins
>          Issue Type: Bug
>          Components: maven2
>    Affects Versions: current
>         Environment: Platform: All, OS: All
>            Reporter: stigkj
>            Assignee: abayer
>         Attachments: check-result-not-null.patch
>
>
> I got the same problem as described in issue 4624, but in addition the result of the previous build is null,
> so I get a NPE because of that. This also happens with the patch from 4624.

--
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira