[JIRA] Created: (HUDSON-6439) BuildTimeTrend graph out of place?

classic Classic list List threaded Threaded
33 messages Options
12
Reply | Threaded
Open this post in threaded view
|

[JIRA] Created: (HUDSON-6439) BuildTimeTrend graph out of place?

Hudson issues mailing list
BuildTimeTrend graph out of place?
----------------------------------

                 Key: HUDSON-6439
                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
             Project: Hudson
          Issue Type: Bug
          Components: core, gui
            Reporter: starfury
            Priority: Minor
         Attachments: BuildTimeTrend.jpg

It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).


--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) BuildTimeTrend graph out of place?

Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138370#action_138370 ]

mindless commented on HUDSON-6439:
----------------------------------

can you be more specific?  while I agree the trend graph is usually what I'm looking for when I visit that page, if the 2 images are swapped, the wider timeline thing would go off the side of the page, and the time data is no longer listed right next to the time graph.  if the timeline is pushed below the trend graph+data, it becomes hard to find or even notice (I did consider moving it down when the timeline thing was broken, but instead I fixed it and left it where it was)

> BuildTimeTrend graph out of place?
> ----------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) BuildTimeTrend graph out of place?

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138374#action_138374 ]

starfury commented on HUDSON-6439:
----------------------------------

Well, as you can see on my screenshot, I see just one image: the trend graph. The area below the title "Timeline" is always empty on all of our jobs trend pages. So I assumed the trend graph was supposed to be in that empty space.

From your comment I assume now that there should be another image in that area. As mentioned above: this one was never seen on any of our Hudson(s) jobs. What's that graph thought to display?

So, maybe I've to write an issue for that missing graph and close this one ... ?


> BuildTimeTrend graph out of place?
> ----------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) BuildTimeTrend graph out of place?

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138386#action_138386 ]

mindless commented on HUDSON-6439:
----------------------------------

What Hudson version?  This was just fixed in 1.356


> BuildTimeTrend graph out of place?
> ----------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) BuildTimeTrend graph out of place?

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138424#action_138424 ]

starfury commented on HUDSON-6439:
----------------------------------

Oh! We're (still) on 1.355.
I noticed this problem for some time (multiple Hudson versions) and just now found the time to write this issue. (And this fix isn't mentioned on the changelog: http://hudson-ci.org/changelog.html ).
Sorry for bothering you.

> BuildTimeTrend graph out of place?
> ----------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Updated: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

     [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

mindless updated HUDSON-6439:
-----------------------------

        Summary: Timeline on BuildTimeTrend page does not work  (was: BuildTimeTrend graph out of place?)
       Assignee: mindless
    Environment: Hudson 1.355

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138426#action_138426 ]

scm_issue_link commented on HUDSON-6439:
----------------------------------------

Code changed in hudson
User: : mindless
Path:
 trunk/www/changelog.html
http://hudson-ci.org/commit/30770
Log:
[FIXED HUDSON-6439] add item in changelog for fixing timeline display in 1.356


> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Resolved: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

     [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

scm_issue_link resolved HUDSON-6439.
------------------------------------

    Resolution: Fixed

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138498#action_138498 ]

starfury commented on HUDSON-6439:
----------------------------------

After upgrading to 1.356 the timeline area now shows (at least on firefox but not ie) a 'grid' for time and date (which could be moved around) but no other data.
What data's supposed to show there?

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138499#action_138499 ]

mindless commented on HUDSON-6439:
----------------------------------

in the upper portion (with dates), look for blue marks.. scroll that upper portion left/right to bring the blue marks into the white shaded portion in the middle.  the lower portion now shows some builds and bars for their durations.


> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138544#action_138544 ]

starfury commented on HUDSON-6439:
----------------------------------

Hi. And what if there aren't any blue marks? (on jobs which ran once or more per day)
Looks like the timeline isn't working properly on our hudson/jobs ... ?
Any settings or other requirements to consider?
TIA.

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138548#action_138548 ]

mindless commented on HUDSON-6439:
----------------------------------

there are no related settings.
make sure browser cache is cleared so all latest javascript is used.. not sure what else could be wrong.

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138643#action_138643 ]

starfury commented on HUDSON-6439:
----------------------------------

Hi again. I'm afraid it's still not working.
I tried it using Firefox 3.6.3 and Opera 10.53 with empty caches (Hudson 1.356).
In both cases I just got the date and time "grids" (which are both scrollable and limited to the time of the last build) but I can't see no blue (or any other) marks of build durations.

We also have another Hudson instance (1.357) which runs in a Apache Tomcat (6.x, 64bit) server (the instance mentioned above runs "stand alone") where the time line shows exactly the same behaviour.

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138787#action_138787 ]

vtintillier commented on HUDSON-6439:
-------------------------------------

Same here hudson 1.358, no blue marks in neither Firefox 3.5.9 nor Chrome 5.0 beta.
Does the builds count matters a lot? I have around 700 builds history in my case, which are shown just fine in the build time trend chart


In IE8 it's even worse, I have the Javascript error below, and so no timeline at all:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Timestamp: Sat, 22 May 2010 09:54:42 UTC


Message: Object doesn't support this property or method
Line: 101
Char: 1
Code: 0
URI: http://xxx:8080/job/yyy/buildTimeTrend


> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=138810#action_138810 ]

mindless commented on HUDSON-6439:
----------------------------------

starfury, how many builds in the job where you tested?
Can either/both of you try a job with 5-10 builds?  What is the behavior on various browsers?

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=139138#action_139138 ]

torbent commented on HUDSON-6439:
---------------------------------

I'll comment on that :-)

Hudson version is 1.360. The job used in the test had 25 builds from May 13th to today, with build numbers in the 900's. I didn't think to clear the browser caches, but did use Ctrl-F5 to refresh (which usually is just as good?).

On Windows XP with Internet Explorer 8 I get no timeline, but a script error ala "Object doesn't support this property or method" in line 66, char 1. It's unclear to me _which_ line 66 it means, as there are many scripts being imported/run, but line 66 of the page itself is something like "timeline.urlPrefix ='/adjuncts/etc';"

On a Ubuntu Linux with Firefox 3.5.7 I get a timeline. It's scrollable within the date range, but there's apparently no data in it; no blue marks.

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Reopened: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

     [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

vtintillier reopened HUDSON-6439:
---------------------------------


I think it is clear now that it does not work for any of us except mindless :-(
So I reopen to be sure it is not forgotten.

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Updated: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

     [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

mindless updated HUDSON-6439:
-----------------------------

    Status: Open  (was: Reopened)

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Assignee: mindless
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Assigned: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

     [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

mindless reassigned HUDSON-6439:
--------------------------------

    Assignee:     (was: mindless)

Unassigning myself.. I fixed the original problem to make it possible for this to work at all, but there's not enough info to fix whatever else is going wrong, and this feature (that was not added by me, btw) is not useful enough for me to dig further, sorry.

I did confirm it doesn't work in IE7.. but one last test in 1.358 for a job with 18 builds worked in FF 3.6.3 and Opera 10.53.


> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[JIRA] Commented: (HUDSON-6439) Timeline on BuildTimeTrend page does not work

Hudson issues mailing list
In reply to this post by Hudson issues mailing list

    [ http://issues.hudson-ci.org/browse/HUDSON-6439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=139172#action_139172 ]

torbent commented on HUDSON-6439:
---------------------------------

I wonder then if there's a way to disable the timeline altogether?
We have very few non-IE browsers at work, so as long as the timeline doesn't work it's just a waste of screen space ...

> Timeline on BuildTimeTrend page does not work
> ---------------------------------------------
>
>                 Key: HUDSON-6439
>                 URL: http://issues.hudson-ci.org/browse/HUDSON-6439
>             Project: Hudson
>          Issue Type: Bug
>          Components: core, gui
>         Environment: Hudson 1.355
>            Reporter: starfury
>            Priority: Minor
>         Attachments: BuildTimeTrend.jpg
>
>
> It seems to me that the graphical representation of the build time trend is not in the place it should be (see attached screenshot).

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.hudson-ci.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

12