Quantcast

[JIRA] (JENKINS-12689) There is a problem with the website's security certificate.

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[JIRA] (JENKINS-12689) There is a problem with the website's security certificate.

JIRA noreply@jenkins-ci.org
Joop van Bussel created JENKINS-12689:
-----------------------------------------

             Summary: There is a problem with the website's security certificate.
                 Key: JENKINS-12689
                 URL: https://issues.jenkins-ci.org/browse/JENKINS-12689
             Project: Jenkins
          Issue Type: Bug
          Components: update-center
         Environment: LTS 1.424.2
            Reporter: Joop van Bussel


The certicate begin https://updates.jenkins-ci.org/stable/update-center.json?version=1.424.2 was expired on februari 2th 2012. Please update the certificate

E.g. new installation do not show any available plugins anymore.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.jenkins-ci.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[JIRA] (JENKINS-12689) There is a problem with the website's security certificate.

JIRA noreply@jenkins-ci.org

     [ https://issues.jenkins-ci.org/browse/JENKINS-12689?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Joop van Bussel updated JENKINS-12689:
--------------------------------------

    Description:
The certicate begin https://updates.jenkins-ci.org/stable/update-center.json?version=1.424.2 was expired on februari 2th 2012 and/or the root certificate is not trusted. Please update the certificate

E.g. new installation do not show any available plugins anymore.

  was:
The certicate begin https://updates.jenkins-ci.org/stable/update-center.json?version=1.424.2 was expired on februari 2th 2012. Please update the certificate

E.g. new installation do not show any available plugins anymore.

   

> There is a problem with the website's security certificate.
> -----------------------------------------------------------
>
>                 Key: JENKINS-12689
>                 URL: https://issues.jenkins-ci.org/browse/JENKINS-12689
>             Project: Jenkins
>          Issue Type: Bug
>          Components: update-center
>         Environment: LTS 1.424.2
>            Reporter: Joop van Bussel
>
> The certicate begin https://updates.jenkins-ci.org/stable/update-center.json?version=1.424.2 was expired on februari 2th 2012 and/or the root certificate is not trusted. Please update the certificate
> E.g. new installation do not show any available plugins anymore.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.jenkins-ci.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[JIRA] (JENKINS-12689) There is a problem with the website's security certificate.

JIRA noreply@jenkins-ci.org
In reply to this post by JIRA noreply@jenkins-ci.org

    [ https://issues.jenkins-ci.org/browse/JENKINS-12689?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=161736#comment-161736 ]

guillaume wagner commented on JENKINS-12689:
--------------------------------------------

Getting similar error on a fresh new EC2 Setup v1.460:
Caused by: java.security.cert.CertificateExpiredException: NotAfter: Wed Apr 18 07:35:04 UTC 2012
               

> There is a problem with the website's security certificate.
> -----------------------------------------------------------
>
>                 Key: JENKINS-12689
>                 URL: https://issues.jenkins-ci.org/browse/JENKINS-12689
>             Project: Jenkins
>          Issue Type: Bug
>          Components: update-center
>         Environment: LTS 1.424.2
>            Reporter: Joop van Bussel
>
> The certicate begin https://updates.jenkins-ci.org/stable/update-center.json?version=1.424.2 was expired on februari 2th 2012 and/or the root certificate is not trusted. Please update the certificate
> E.g. new installation do not show any available plugins anymore.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.jenkins-ci.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[JIRA] (JENKINS-12689) There is a problem with the website's security certificate.

JIRA noreply@jenkins-ci.org
In reply to this post by JIRA noreply@jenkins-ci.org

    [ https://issues.jenkins-ci.org/browse/JENKINS-12689?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=161777#comment-161777 ]

Steven Buzonas commented on JENKINS-12689:
------------------------------------------

Not the best workaround, but quick fix until new certs are generated is to roll the date back on the Jenkins server.
               

> There is a problem with the website's security certificate.
> -----------------------------------------------------------
>
>                 Key: JENKINS-12689
>                 URL: https://issues.jenkins-ci.org/browse/JENKINS-12689
>             Project: Jenkins
>          Issue Type: Bug
>          Components: update-center
>         Environment: LTS 1.424.2
>            Reporter: Joop van Bussel
>
> The certicate begin https://updates.jenkins-ci.org/stable/update-center.json?version=1.424.2 was expired on februari 2th 2012 and/or the root certificate is not trusted. Please update the certificate
> E.g. new installation do not show any available plugins anymore.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.jenkins-ci.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[JIRA] [update-center] (JENKINS-12689) There is a problem with the website's security certificate.

JIRA noreply@jenkins-ci.org
In reply to this post by JIRA noreply@jenkins-ci.org
evernat resolved Bug JENKINS-12689 as Fixed

Currently, the certificate expires on Feb 9, 2014.
So this is fixed.

Change By: evernat (18/Apr/13 4:58 PM)
Status: Open Resolved
Resolution: Fixed
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators.
For more information on JIRA, see: http://www.atlassian.com/software/jira

--
You received this message because you are subscribed to the Google Groups "Jenkins Issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Loading...