[JIRA] (JENKINS-8617) cannot customize security group to launch slaves into

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[JIRA] (JENKINS-8617) cannot customize security group to launch slaves into

JIRA noreply@jenkins-ci.org

    [ https://issues.jenkins-ci.org/browse/JENKINS-8617?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=163053#comment-163053 ]

Yuu Yamashita commented on JENKINS-8617:
----------------------------------------

> I committed this, but I'm concerned about the the commit that changes the required version to 1.462; I think that 1.399 should be fine (certain for this work), unless something else has changed. If you agree can you provide another pull request to fix the version back?

Thanks for merging.

I'm agree to rollback Jenkins to 1.399.
There's no special reason to upgrade Jenkins to 1.462.
I just thought newer Jenkins must be greater :)
               

> cannot customize security group to launch slaves into
> -----------------------------------------------------
>
>                 Key: JENKINS-8617
>                 URL: https://issues.jenkins-ci.org/browse/JENKINS-8617
>             Project: Jenkins
>          Issue Type: Improvement
>          Components: ec2
>            Reporter: mwhudson
>            Assignee: Yuu Yamashita
>            Priority: Minor
>
> It's slightly inconvenient to have to use the 'default' security group for our slaves.
> It's only slightly inconvenient, but it seems that this should be pretty easy to fix, too.  I may even try myself!

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.jenkins-ci.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira