Jenkins 2.249.3 LTS and incompatible plugin updates

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Jenkins 2.249.3 LTS and incompatible plugin updates

Alan Sparks-2

Over the last couple of weeks I’ve been seeing an increasing number of plugins which I can’t update, I’m assuming this is mostly because there’s some breaking change about to happen.  Is this true, are we nigh a new LTS release?

 

For instance, I have the following un-upgradable plugins…

 

Branch API

Kubernetes

LDAP

Pipeline: Basic Steps

 

Thanks.  Just curious.

-Alan

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/DM6PR18MB33065A5004D198E9282339B1C5E20%40DM6PR18MB3306.namprd18.prod.outlook.com.
Reply | Threaded
Open this post in threaded view
|

Re: Jenkins 2.249.3 LTS and incompatible plugin updates

Mark Waite-2
Jenkins 2.263.1 release candidate build is slated for delivery soon.  Release of Jenkins 2.263.1 is planned for Dec 2, 2020 per the Jenkins calendar.  Refer to https://www.jenkins.io/download/lts/ for more details about the LTS release schedule.

On Tue, Nov 17, 2020 at 11:41 AM Alan Sparks <[hidden email]> wrote:

Over the last couple of weeks I’ve been seeing an increasing number of plugins which I can’t update, I’m assuming this is mostly because there’s some breaking change about to happen.  Is this true, are we nigh a new LTS release?

 

For instance, I have the following un-upgradable plugins…

 

Branch API

Kubernetes

LDAP

Pipeline: Basic Steps

 

Thanks.  Just curious.

-Alan

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/DM6PR18MB33065A5004D198E9282339B1C5E20%40DM6PR18MB3306.namprd18.prod.outlook.com.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CAO49JtFQC0Ntk8E6-9GrEu4yAxeYmTAN7XS%3D42Xc6xG3StUFcA%40mail.gmail.com.