Launch Slave Agent Error when using "Tunnel connection through: local address of Jenkins server"

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Launch Slave Agent Error when using "Tunnel connection through: local address of Jenkins server"

Abdel Rahman Gezawi
Dear Community,

IĀ  am new to Jenkins and trying to add a second slave to Windows machine, I got the error:

Launch Slave Agent Error when usingĀ  "Tunnel connection through: local address of Jenkins server" : SEVERE: For input string: "local Address of my Jenkins Server" java.lang.NumberFormatException: For input string: "local Address of Jenkins" at java.lang.NumberFormatException.forInputString(Unknown Source) at java.lang.Integer.parseInt(Unknown Source) at java.lang.Integer.parseInt(Unknown Source) at org.jenkinsci.remoting.engine.HostPort.splitHostPort(HostPort.java:33) at org.jenkinsci.remoting.engine.HostPort.<init>(HostPort.java:16) at org.jenkinsci.remoting.engine.JnlpAgentEndpointResolver.resolve(JnlpAgentEndpointResolver.java:339) at hudson.remoting.Engine.innerRun(Engine.java:694) at hudson.remoting.Engine.run(Engine.java:519)


Slave is Windows 10 and Master is Windows Server 2016

Do you have any suggessions?


Thanks,

AbdelRahman

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CA%2ByezuAm-_Y_wXk-FV0OPe8e7qdJ9YfiaZAYP6dSu9KQC4STFA%40mail.gmail.com.