Poll for Perforce plugin users: which version of Perforce are you using?

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Poll for Perforce plugin users: which version of Perforce are you using?

James Synge
I've been making changes to the Perforce  plugin for Hudson, and would
like to get an idea of which versions of Perforce are in use (i.e. so
I am aware if I'm using a feature that is too new for most users).
My employer uses 2007.3, but we'll be upgrading to 2008.2 shortly.

Thanks,
James

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Poll for Perforce plugin users: which version of Perforce are you using?

rbracewell
2008.2

-----Original Message-----
From: James Synge [mailto:[hidden email]]
Sent: Saturday, June 27, 2009 2:38 PM
To: [hidden email]
Subject: Poll for Perforce plugin users: which version of Perforce are you using?

I've been making changes to the Perforce  plugin for Hudson, and would
like to get an idea of which versions of Perforce are in use (i.e. so
I am aware if I'm using a feature that is too new for most users).
My employer uses 2007.3, but we'll be upgrading to 2008.2 shortly.

Thanks,
James

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Poll for Perforce plugin users: which version of Perforce are you using?

Felix Drueke
In reply to this post by James Synge
2008.2

James Synge wrote, on 27/06/09 11:37 PM:

> I've been making changes to the Perforce  plugin for Hudson, and would
> like to get an idea of which versions of Perforce are in use (i.e. so
> I am aware if I'm using a feature that is too new for most users).
> My employer uses 2007.3, but we'll be upgrading to 2008.2 shortly.
>
> Thanks,
> James
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Poll for Perforce plugin users: which version of Perforce are you using?

David Ngan
In reply to this post by James Synge
We use 2008.2.

BTW, would it be possible to provide a drop-down for the LineEnd field
on the plug-in, so that the Perforce workspace will be created with that
specified? That would help us quite a bit.

-----Original Message-----
From: James Synge [mailto:[hidden email]]
Sent: Saturday, June 27, 2009 2:38 PM
To: [hidden email]
Subject: Poll for Perforce plugin users: which version of Perforce are
you using?

I've been making changes to the Perforce  plugin for Hudson, and would
like to get an idea of which versions of Perforce are in use (i.e. so
I am aware if I'm using a feature that is too new for most users).
My employer uses 2007.3, but we'll be upgrading to 2008.2 shortly.

Thanks,
James

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Poll for Perforce plugin users: which version of Perforce are you using?

German Borbolla
2007.2 and I'm not aware of any plans to upgrade

I came from another planet where all the pandas can code, we came here to rule the earth!
------
Vengo de otro planeta donde todos los pandas pueden programar, venimos a conquistar la tierra!


On Mon, Jun 29, 2009 at 10:02 AM, David Ngan <[hidden email]> wrote:
We use 2008.2.

BTW, would it be possible to provide a drop-down for the LineEnd field
on the plug-in, so that the Perforce workspace will be created with that
specified? That would help us quite a bit.

-----Original Message-----
From: James Synge [mailto:[hidden email]]
Sent: Saturday, June 27, 2009 2:38 PM
To: [hidden email]
Subject: Poll for Perforce plugin users: which version of Perforce are
you using?

I've been making changes to the Perforce  plugin for Hudson, and would
like to get an idea of which versions of Perforce are in use (i.e. so
I am aware if I'm using a feature that is too new for most users).
My employer uses 2007.3, but we'll be upgrading to 2008.2 shortly.

Thanks,
James

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: Poll for Perforce plugin users: which version of Perforce are you using?

Vijayan Jayaraman
In reply to this post by James Synge
I guess we use pretty old...

Server 2005.2.PATCH/100601.

-Vijayan.

On Sat, Jun 27, 2009 at 2:37 PM, James Synge <[hidden email]> wrote:
I've been making changes to the Perforce  plugin for Hudson, and would
like to get an idea of which versions of Perforce are in use (i.e. so
I am aware if I'm using a feature that is too new for most users).
My employer uses 2007.3, but we'll be upgrading to 2008.2 shortly.

Thanks,
James

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]