Remove bad version of plugin

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Remove bad version of plugin

Matt Murphy

Hi,

 

Version 1.2.7 of the ibm-application-security plugin was just published a few days ago,  We found a major bug in this version and would like to remove it, so that the previous version (1.2.6)  becomes the latest.  Is this possible?  If so, what are the steps?

 

Thanks.

::DISCLAIMER::

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents (with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates. Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent of authorized representative of HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately. Before opening any email and/or attachments, please check them for viruses and other defects.

--
You received this message because you are subscribed to the Google Groups "Jenkins Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-dev/E11F86BD-749A-467F-A623-6B89F7B97333%40hcl.com.
Reply | Threaded
Open this post in threaded view
|

Re: Remove bad version of plugin

Richard Bywater-3

On Sat, 30 Nov 2019, 11:37 AM MATTHEW MURPHY, <[hidden email]> wrote:

Hi,

 

Version 1.2.7 of the ibm-application-security plugin was just published a few days ago,  We found a major bug in this version and would like to remove it, so that the previous version (1.2.6)  becomes the latest.  Is this possible?  If so, what are the steps?

 

Thanks.

::DISCLAIMER::

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents (with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates. Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent of authorized representative of HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately. Before opening any email and/or attachments, please check them for viruses and other defects.

--
You received this message because you are subscribed to the Google Groups "Jenkins Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-dev/E11F86BD-749A-467F-A623-6B89F7B97333%40hcl.com.

--
You received this message because you are subscribed to the Google Groups "Jenkins Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-dev/CAAy0hwdTKTihH989qWDTMF1P-gw%3DgEKdLcLbonUEgL1rB%2B%2BceA%40mail.gmail.com.