Unable to list Warnings Next Generation plugin

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Unable to list Warnings Next Generation plugin

Praveen Kumar K S
Hello,

Today I have upgraded Jenkins to 2.249.1. After the upgrade, Jenkins suggested removing deprecated plugins. I visited the plugins home page and got to know that All functionality has been integrated into the Warnings Next Generation Plugin and the Static Analysis Model and Parsers Library.
So I have uninstalled those deprecated plugins, restarted Jenkins and tried to installĀ Warnings Next Generation Plugin and the Static Analysis Model and Parsers Library.
But those are not getting listed under Available plugins. Please help.

--
Regards,

K S Praveen Kumar

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CANSiNp5P2ax%2B_JfaFuxPuLFaKyagYesXQNVm%3DadLvsGsACmJdQ%40mail.gmail.com.
Reply | Threaded
Open this post in threaded view
|

Re: Unable to list Warnings Next Generation plugin

Richard Bywater-3
Have you checked the Installed plugins section to see if they are already installed? If they are already installed (which they might be as a dependency on another plugin you have previously installed) then they won't show in Available plugins.

Richard.

On Sun, 20 Sep 2020 at 16:41, Praveen Kumar K S <[hidden email]> wrote:
Hello,

Today I have upgraded Jenkins to 2.249.1. After the upgrade, Jenkins suggested removing deprecated plugins. I visited the plugins home page and got to know that All functionality has been integrated into the Warnings Next Generation Plugin and the Static Analysis Model and Parsers Library.
So I have uninstalled those deprecated plugins, restarted Jenkins and tried to installĀ Warnings Next Generation Plugin and the Static Analysis Model and Parsers Library.
But those are not getting listed under Available plugins. Please help.

--
Regards,

K S Praveen Kumar

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CANSiNp5P2ax%2B_JfaFuxPuLFaKyagYesXQNVm%3DadLvsGsACmJdQ%40mail.gmail.com.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CAAy0hwfhZePWnvh8GvtupiS%3D92LQuk%2BZ3_gNriGbDf0qLk%3Dh3g%40mail.gmail.com.
Reply | Threaded
Open this post in threaded view
|

Re: Unable to list Warnings Next Generation plugin

Ulli Hafner
In reply to this post by Praveen Kumar K S
I added the new plugin as a dependency to the deprecated warnings plugin so users automatically have the new plugin installed.

Am 20.09.2020 um 06:41 schrieb Praveen Kumar K S <[hidden email]>:

Hello,

Today I have upgraded Jenkins to 2.249.1. After the upgrade, Jenkins suggested removing deprecated plugins. I visited the plugins home page and got to know that All functionality has been integrated into the Warnings Next Generation Plugin and the Static Analysis Model and Parsers Library.
So I have uninstalled those deprecated plugins, restarted Jenkins and tried to install Warnings Next Generation Plugin and the Static Analysis Model and Parsers Library.
But those are not getting listed under Available plugins. Please help.

--
Regards,

K S Praveen Kumar


--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CANSiNp5P2ax%2B_JfaFuxPuLFaKyagYesXQNVm%3DadLvsGsACmJdQ%40mail.gmail.com.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/429B0EC8-E528-42D9-AC3C-23A7A471EB4E%40gmail.com.