Quantcast

Why do I have to refresh Artifactory connection/repositories after Jenkins is restarted

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Why do I have to refresh Artifactory connection/repositories after Jenkins is restarted

JJ-2
Whenever we reboot the Jenkins master or restart the services on the Jenkins master, our connections to Artifactory fail.  To fix this we either have to go into the Jenkins System Configuration and test the Artifactory connection then save, or go into any job using Artifactory and refresh the connection then save.  This then resets the "link" between Jenkins and Artifactory until the next time this happens.

How can I resolve this issue?

Thank you.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/c4ac5add-212f-4043-b3be-dcab29e15181%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Why do I have to refresh Artifactory connection/repositories after Jenkins is restarted

Baptiste MATHUS
/seems/ like a big in the audacity artifactory plugin. If you confirm, then filing at least a jira and precise reproduction steps on a fresh Jenkins install would be a must.
Then you could consider working on it yourself. Because there's not necessarily any guarantee someone will work on this.

Le 20 mars 2017 2:09 PM, "JJ" <[hidden email]> a écrit :
Whenever we reboot the Jenkins master or restart the services on the Jenkins master, our connections to Artifactory fail.  To fix this we either have to go into the Jenkins System Configuration and test the Artifactory connection then save, or go into any job using Artifactory and refresh the connection then save.  This then resets the "link" between Jenkins and Artifactory until the next time this happens.

How can I resolve this issue?

Thank you.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/c4ac5add-212f-4043-b3be-dcab29e15181%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/CANWgJS4Y%3D%3DX9BvK8Y_cqnMjbd36HXwPcUU7WqqYqp1jbVan%2BnA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Loading...