a question regarding the groovy-plugin

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

a question regarding the groovy-plugin

helmut.denk
is there a special reason why groovy-1.1-rc-2.jar
is used and not groovy-1.5.x ?

thank you & have a nice day
Reply | Threaded
Open this post in threaded view
|

Re: a question regarding the groovy-plugin

Kohsuke Kawaguchi
Administrator
Helmut Denk wrote:
> is there a special reason why groovy-1.1-rc-2.jar
> is used and not groovy-1.5.x ?

I think you should probably just file an RFE. Even better would be for
you to build it with 1.5.x and see if it works.

--
Kohsuke Kawaguchi
Sun Microsystems                   http://weblogs.java.net/blog/kohsuke/

smime.p7s (4K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: a question regarding the groovy-plugin

helmut.denk
ok - done.

https://hudson.dev.java.net/issues/show_bug.cgi?id=2191

kohsuke wrote
Helmut Denk wrote:
> is there a special reason why groovy-1.1-rc-2.jar
> is used and not groovy-1.5.x ?

I think you should probably just file an RFE. Even better would be for
you to build it with 1.5.x and see if it works.

--
Kohsuke Kawaguchi
Sun Microsystems                   http://weblogs.java.net/blog/kohsuke/