cvs-hudson problem

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

cvs-hudson problem

sanjiv kumar-2
Hi,
 
I hope this mail is going to the right alias.
 
I have CVS-Hudson problem. The scenario is as follows :
 
1. Hudson version : 1.108
2. I login into a Windows Server as Administrator
3. Hudson is deployed on Tomcat 5.5.17. Jdk - 1.5_06
4. Since i use CVSNT, I tried to follow the instructions regarding manual login.
5. Before this i set my cvsroot to - :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh
 
I get the following error in Hudson UI on any CVS related link :
 
CreateProcess: :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh --version error=2
 
And when i try to perform a build, it fails :
 
started
[CMF] $ :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh -Q -z3 -d :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh co -d workspace -D "Wednesday, July 11, 2007 1:24:51 PM UTC" master/apps/cmf/abcdefg
FATAL: CreateProcess: :pserver:abcdef.ghijk@cvs:\opt\cvs\reps\abcdefgh -Q -z3 -d :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh co -d workspace -D "Wednesday, July 11, 2007 1:24:51 PM UTC" master/apps/cmf/abcdefg error=2
java.io.IOException: CreateProcess: :pserver:abcdef.ghijk@cvs:\opt\cvs\reps\abcdefgh -Q -z3 -d :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh co -d workspace -D "Wednesday, July 11, 2007 1:24:51 PM UTC" master/apps/cmf/abcdefg error=2
 at java.lang.ProcessImpl.create(Native Method)
 at java.lang.ProcessImpl.<init>(Unknown Source)
 
 
Does anyone know could be wrong ?
 
Regards,
Sanjiv.



Palate Teasers: Straight from Master Chef! Sanjeev Kapoor
Reply | Threaded
Open this post in threaded view
|

RE: cvs-hudson problem

sanjiv kumar-2
Noticed the same problem with 1.115.
 
Regards,
Sanjiv.



From: [hidden email]
To: [hidden email]
Date: Wed, 11 Jul 2007 19:47:43 +0530
Subject: cvs-hudson problem

Hi,
 
I hope this mail is going to the right alias.
 
I have CVS-Hudson problem. The scenario is as follows :
 
1. Hudson version : 1.108
2. I login into a Windows Server as Administrator
3. Hudson is deployed on Tomcat 5.5.17. Jdk - 1.5_06
4. Since i use CVSNT, I tried to follow the instructions regarding manual login.
5. Before this i set my cvsroot to - :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh
 
I get the following error in Hudson UI on any CVS related link :
 
CreateProcess: :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh --version error=2
 
And when i try to perform a build, it fails :
 
started
[CMF] $ :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh -Q -z3 -d :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh co -d workspace -D "Wednesday, July 11, 2007 1:24:51 PM UTC" master/apps/cmf/abcdefg
FATAL: CreateProcess: :pserver:abcdef.ghijk@cvs:\opt\cvs\reps\abcdefgh -Q -z3 -d :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh co -d workspace -D "Wednesday, July 11, 2007 1:24:51 PM UTC" master/apps/cmf/abcdefg error=2
java.io.IOException: CreateProcess: :pserver:abcdef.ghijk@cvs:\opt\cvs\reps\abcdefgh -Q -z3 -d :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh co -d workspace -D "Wednesday, July 11, 2007 1:24:51 PM UTC" master/apps/cmf/abcdefg error=2
 at java.lang.ProcessImpl.create(Native Method)
 at java.lang.ProcessImpl.<init>(Unknown Source)
 
 
Does anyone know could be wrong ?
 
Regards,
Sanjiv.



Palate Teasers: Straight from Master Chef! Sanjeev Kapoor


Want to look great? Get expert opinion on beauty and skin care. Ask the expert!
Reply | Threaded
Open this post in threaded view
|

Re: cvs-hudson problem

Kohsuke Kawaguchi
Administrator
In reply to this post by sanjiv kumar-2
sanjiv kumar wrote:

> Hi,
>  
> I hope this mail is going to the right alias.
>  
> I have CVS-Hudson problem. The scenario is as follows :
>  
> 1. Hudson version : 1.108
> 2. I login into a Windows Server as Administrator
> 3. Hudson is deployed on Tomcat 5.5.17. Jdk - 1.5_06
> 4. Since i use CVSNT, I tried to follow the instructions regarding manual login.
> 5. Before this i set my cvsroot to - :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh
Where do you specify that?

I have a feeling that you are specifying that in "cvs executable" field.

--
Kohsuke Kawaguchi
Sun Microsystems                   [hidden email]

smime.p7s (4K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

RE: cvs-hudson problem

sanjiv kumar-2
In reply to this post by sanjiv kumar-2
Sorry for the silly mistake - a copy paste error. Thank you for pointing it out.
 
Regards,
Sanjiv.

> Date: Wed, 11 Jul 2007 16:54:53 -0700
> From: [hidden email]
> To: [hidden email]
> Subject: Re: cvs-hudson problem
>
> sanjiv kumar wrote:
> > Hi,
> >
> > I hope this mail is going to the right alias.
> >
> > I have CVS-Hudson problem. The scenario is as follows :
> >
> > 1. Hudson version : 1.108
> > 2. I login into a Windows Server as Administrator
> > 3. Hudson is deployed on Tomcat 5.5.17. Jdk - 1.5_06
> > 4. Since i use CVSNT, I tried to follow the instructions regarding manual login.
> > 5. Before this i set my cvsroot to - :pserver:abcdef.ghijk@cvs:/opt/cvs/reps/abcdefgh
>
> Where do you specify that?
>
> I have a feeling that you are specifying that in "cvs executable" field.
>
> --
> Kohsuke Kawaguchi
> Sun Microsystems [hidden email]



Catch the cricket action with MSN! Click here!