issue when using P4 plugin with ssl handshake

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

issue when using P4 plugin with ssl handshake

Jesus Fernandez-2

I have been using Jenkins on windows as a service and I had a few issues in the past when setting it up due to the ssl handshake I sorted it out adding the configuration below to the jenkins.xml file. But I need to stop the service and start using from the cmd so I can have access to execute GUI applications in my pipeline. I downladed the latest jenkins.war(2.263.2 ) and execute it from the cmd, but now again I have the same issue of the SSL handshake, I have check the jenkins.xml file and it is the same as it was:

<executable>C:\Program Files\Java\jdk1.8.0_261\bin\java.exe</executable>
<arguments>-DsecureSocketEnabledProtocols=TLSv1 -Xrs -Xmx256m -Dhudson.lifecycle=hudson.lifecycle.WindowsServiceLifecycle -jar "C:\Program Files\Jenkins\jenkins.war" --httpPort=8080 --webroot="%LocalAppData%\Jenkinswar"</arguments>

 actually it closing the cmd and starting the service back again the handshake works just fine. So I am wondering if I need to change the configuration in any other file when running it from the cmd maybe? any help is much appreciated. Thanks

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/8888a283-9127-493b-aed1-1966608e4e95n%40googlegroups.com.